阿里云虚拟机切换PHP版本的方法

阿里云虚拟机默认是5.2的,但是现在ZBlog的很多应用最低版本都需要5.3及以上了,下载就会提示当前PHP版本低

下面我们来说下阿里云虚拟机切换PHP版本的方法:

1.打开虚拟机控制面板,在PHP版本设置中选择5.3以上的版本,建议直接选择最高的5.5版本,点击保存设置。

阿里云虚拟机切换PHP版本的方法  第1张

阿里云虚拟机切换PHP版本的方法  第2张

阿里云虚拟机PHP版本设置为5.3以上,需在数据库信息>>重置数据库密码?#20445;?#23558;数据库?#29992;?#27169;式设置为41位?#29992;堋?/p>

阿里云虚拟机切换PHP版本的方法  第3张阿里云虚拟机切换PHP版本的方法  第4张

数据库密码一定要输入程序安装时填写的密码,不要重新设置新的密码,不?#25442;?#24471;修改程序连接数据库的密码。

最后编辑于:2018/09/19作者: 烽烟无限

发表评论

韩国快乐8漏洞
宾果消消乐下载免费下载 彩票168安卓免费下载 广西11选5现场 香港赛马会无错肖 平特乾坤卦图库期 浙江体彩6+1机选 山西快乐十分50期 网上龙虎游戏基本技巧 腾讯欢乐捕鱼礼包怎么领取 群英会开奖 阳光娱乐城ktv 中国竞彩网竞彩足球计算器 江西快三怎么算中奖 中国足彩北京单场 炸金花高手经验